SSN and DOB API Outage

Incident Report for Vouched

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 01:17 PDT

Investigating

We are currently investigating the situation.
Posted Jul 13, 2026 - 23:32 PDT
This incident affected: API.