We are investigating issues with selfie and face match scores
Incident Report for Vouched
Resolved
We identified the issue the issue and have deployed fix
Posted Jun 15, 2023 - 09:33 PDT
Investigating
Customers may selfie and facematch scores empty on verification jobs.
Posted Jun 15, 2023 - 08:37 PDT
This incident affected: API and JS Plugin.