Issue with Invite links
Incident Report for Vouched
Postmortem

As part of security enhancements to the vouched dashboard, an update was made that caused some invites to fail once a customer attempted to complete an IDV flow. As part of our post incident processes, we are revisiting our release processes and closing gaps in our monitoring in this area.

Posted Dec 15, 2023 - 09:47 PST

Resolved
We have identified the issue with sending candidate invite links and the issue is now resolved
Posted Dec 09, 2023 - 06:53 PST
Investigating
We have identified an issue sending candidate invite links.
Posted Dec 09, 2023 - 06:51 PST
This incident affected: API, Management Portal, and JS Plugin.