Issues taking the back of IDs in the Plugin using desktop browsers
Incident Report for Vouched
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 13:01 PDT
Monitoring
A fix as been implemented and the issue with backside of an identification card. We will continue to monitor.
Posted Jun 29, 2023 - 12:04 PDT
Identified
We've identified and are taking steps to address a particular problem. This issue exclusively affects desktop browsers that are set up to take a photograph of the backside of an identification card. This problem doesn't impact mobile devices - they continue to function normally.
Posted Jun 29, 2023 - 11:53 PDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2023 - 11:22 PDT
This incident affected: JS Plugin.