We are investigating reports of groups not appearing in the Vouched dashboard application.
Incident Report for Vouched
Resolved
We have deployed a fix for the issue and are monitoring.
Posted Mar 22, 2023 - 10:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 10:05 PDT
Investigating
Groups inside the dashboard are not appearing for customers. Groups functionality through the API is working correctly and this is a display issue in the dashboard app only.
Posted Mar 22, 2023 - 10:04 PDT
This incident affected: Management Portal.