Increased latency and error rates with the SSN verification API
Incident Report for Vouched
Resolved
SSN verification endpoint has recovered.
Posted Jul 02, 2023 - 11:41 PDT
Identified
We are investigating increased latency and error rates with the SSN verification API documented here https://docs.vouched.id/reference/ecbsv_ssnjob-1. An issue with a downstream provider has been identified.

All other API endpoints are functioning normally.
Posted Jul 02, 2023 - 09:13 PDT
This incident affected: API.