We are investigating reports of customers unable to login to the Vouched management portal. API and Integrations are operating normally.
Incident Report for Vouched
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 10:48 PDT
Monitoring
A fix has been deployed and we are monitoring.
Posted Aug 08, 2023 - 09:15 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2023 - 09:06 PDT
This incident affected: Management Portal.